Vă mulțumim pentru susținere

Noțiuni de bază Subclipse în Aptana pentru a lucra cu cea mai nouă versiune de Subversion

Versiunea Subclipse (1.2.4) disponibilă în mod curent prin intermediul Managerului de pluginuri al lui Aptana nu funcționează cu cea mai recentă versiune de Subversion.

Am vazut pe site-ul Subclipse totusi ca au 1.4.2 out pentru Eclipse. Așa că am adăugat un nou site de actualizare la distanță în Managerul meu de actualizare. Când am încercat să-l instalez, mi-a spus că am nevoie de Mylyn 3.0.0 . Deci, după multă căutare, am găsit Mylyn 3.0.0 și am adăugat un alt site nou de actualizare la distanță managerului de actualizare. Atunci când am încercat să instalez asta, mi-a spus că am nevoie de org.eclipse.ui 3.3.0 sau echivalent.

Privind detaliile de configurare pentru Aptana, se pare că este construită împotriva eclipsei 3.2.2.

Știe cineva dacă există o modalitate de a actualiza versiunea Eclipse Aptana care este construită în raport cu 3.3.0? Sau dacă există altă modalitate de a obține Subclipse pentru a lucra cu cea mai nouă versiune a Subversion?

Știu că aceasta nu este neapărat o întrebare de "programare", dar sper că este bine, deoarece este extrem de relevantă pentru experiența de programare.

0
adăugat editat

3 răspunsuri

Am folosit urlul de actualizare și am instalat adaptorul JavaHL, proiectul Subclipse în sine și adaptorul SVNKit BETA.

După aceasta, a funcționat bine pentru mine, aceasta este pentru linux platforma sper că funcționează pentru tine.

0
adăugat

Subclipse nu necesită Mylyn, dar site-ul de actualizare include un plugin care integrează Mylyn și Subclipse. Aceasta este destinată persoanelor care utilizează Mylyn. În cazul tău, vrei să de-selectezi Mylyn în dialogul de actualizare.

Subclipse also requires Subversion 1.5 and the corresponding version of the JavaHL native libraries. I have written the start of an FAQ to help people understand JavaHL and how to get it. See: http://desktop-eclipse.open.collab.net/wiki/JavaHL

0
adăugat

dacă nu intenționezi să folosești Mylyn, deblochează dependența. Nu sunt foarte familiarizat cu Aptana, dar în eclipsa puteți extinde ceea ce se instalează și debifați tot ce nu aveți nevoie.

0
adăugat