Care este modul corect de a instala basic4android?

Câteva întrebări privind instalarea:

Când instalați basic4android, de ce se recomandă utilizarea API 8 vs. Api 14?

Dacă am instala Api 8, și cineva se execută Android 2.1,

  • Nu vor putea să ruleze apk?

  • Ar fi mai bine doar să compilați o versiune separată pentru Android 2.1 prin schimbarea jarului în Api 7?

1

1 răspunsuri

Orice API de mai sus 7 va funcționa bine și va funcționa pe toate dispozitivele Android care rulează Android 1.6 sau o versiune ulterioară. Unii utilizatori au avut o experiență mai bună cu emulatorul Android 2.2 (API nivel 8).

0
adăugat
Android dezvoltatori, România — Moldova
Android dezvoltatori, România — Moldova
27 participanți

Parteneri: ciupacabra.com, @php_ro, @js_ro, @node_ro iOS: @ro_ios Reguli: https://github.com/js-ro/it-telegram/blob/master/RULES.md